Never been a writer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Never been a writer

    So I try to DM someone and it says my PMs are turned off in settings...I never did that also I can't find the setting where is it?

  • #2
    Originally posted by Gingggy View Post
    So I try to DM someone and it says my PMs are turned off in settings...I never did that also I can't find the setting where is it?
    Did you figure it out or do you still have the same problem / Or any other issue(s) ?

    Comment

    Top Active Users

    Collapse

    There are no top active users.

    Unconfigured Ad Widget

    Collapse
    Working...
    X